Direct Network Messaging Failures

Incident Report for MedAllies API Services

Resolved

The queues returned to normal at 8:36 pm ET on May 5, 2025. No further performance issues have occurred since this time. This issue is resolved.
Posted May 06, 2025 - 12:03 UTC

Monitoring

A fix has been implemented and messages are now flowing. Queued messages are being delivered first, so monitoring performance until the delivery response is back to normal.
Posted May 05, 2025 - 23:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 23:19 UTC

Identified

An issue with the Direct Network is currently being remediated that is preventing all remote bound messages from Dispatching successfully. This has also slowed local delivery.
Posted May 05, 2025 - 22:22 UTC
This incident affected: HISP v4.